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Planning the Design in Quilter  

 Open the software; switch to Embroidery Canvas. 

 Select Quilter in the Applications Toolbox.  

 Open Quilt Layout. 

 Select 3 Blocks across and 1 Block down.  

 Change the Block size to 9” x 9”.  

 Click on Add to add a border.  

 Change the width of the border to 3”. 

 Choose the style of border you wish to use; click OK.  

 Save the file as Quilt Table Runner 1. Close Quilter.  

 

Adding a Quilted Background to Embroidery  
 

Creating Grid Quilting  

 In Embroidery Canvas, switch to Artwork Canvas.  

 Select the Vector Rectangle.  

 Click and drag while holding the Ctrl key to draw a square. 

 Select the Pick tool. Select the square.  

 Make sure Lock Ratio is locked.  

 Change the size to 8” x 8”. Press Enter.  

 Select the Graph Paper icon. (Grouped with Vector Object 

tools) 

 In the Property Bar, change the columns and rows to 8.  

 Draw graph squares within the square. Click and drag on 

the upper left node when you see the word node. Drag to 

the lower right and release the mouse when you see the 

word node.  

 Select Ctrl + A and select Convert Artwork to Embroidery.  

 Press T on the keyboard to switch to Design View.  

 Notice all the jump stitches.  

 Press T again to return to Artistic View.  

 Select Ctrl + A and right click to select Group.  

 Open Object Properties> Outline tab.  

 Change the stitch length to 3 mm. Uncheck Variable Run. 

Click OK. 

Notes:  

 

 

Using Quilter will help you 

plan your design. 

 

 

Variable Run isn’t needed be-

cause there are no curves in 

the design.  

 

If you want a less intense out-

line around the outer part of the 

grid, eliminate the border 

square before grouping the de-

sign. Do this by clicking on 

Show Objects in Color Film and 

deleting the last square in Color 

Film.  
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Adding the Design 

 Select Insert Embroidery. 

 Navigate to the saved design, Embroidered Floral Design.  

 Open the file. Select Ctrl + A.  

 In the Arrange Toolbox, select Align Centers.  

 Open Options and select the Remove Overlaps tab.  

 Change the Cutting Overlap to 0 and press OK.  

 Deactivate Show Objects in Color Film.  

 Deselect; then select the flower.  

 Click on Remove Overlaps in the Edit Toolbox.  

 

Eliminating Jump Stitches 

 Right click on the flower design in Color Film and select 

Hide. 

 Notice any stray stitches that are not connected to the grid. 

 Right click on the grid and select Ungroup.   

 Select the stray stitches and press Delete. (see red circle) 

 Press T on the keyboard.  

 Select Ctrl + A.  

 Select Blackwork Run and click on the lower left corner of 

the design.  

 Right click on the flower in Color Film and select Unhide.  

 

Converting to Pattern Stitches. 

 Right click on the yellow petals in Color Film and select 

Ungroup.  

 Reselect all the petals in Color Film and right click on Pat-

tern Fill. All the petals will change to the default pattern fill. 

 Click on Select.  

 The Heirloom category is selected, select #738. Click OK. 

 Change the Size X and Column Spacing to .878 and the 

Size Y and Row Spacing to .424.  

 Click OK.  

 Select the Grid in Color Film. Select Move to End.  

 Right click on Show Hoop.  

 Select Medium Clamp 8.5’ x 8.5” Hoop. Click OK. 

 Save the file as Grid Quilted Background.  

Notes:  

 

The solid fill flower does a better 

job of removing overlaps.  
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Notes:  

 

 

If the Objects Docker is not 

open, go to Window> Docker> 

Objects to place a check mark 

by Objects.  

Adding Quilting Within a Shape 
 Open a New Blank Design. 

 Switch to Artwork Canvas. 

 Select Insert Artwork.  

 Navigate to the location of the saved images.  

 Select  the Pinwheel image; select Import; and press Enter.  

 With nothing selected, change the Page Size to 8” x 8”.  

 Select the SVG image. 

 Increase the size of the image to almost reach the page 

border. Hold the Shift key down and use a corner resizing 

handle to keep the design centered.  

 

Creating an Outline 

 Click on the tab to open Objects Docker.  

 Click on the arrow in front of Pinwheel.svg.  

 Notice that there is the pinwheel and there is also a path 

object. Select the path and press Delete.  

 Right click on the SVG on the design screen and select Un-

group.  

 Click on Create Boundary in the Property Docker.  

 In the Objects Docker, select the first colored path, hold the 

Shift key, and select the last colored path. Press Delete.  

 Select the boundary.  

 Fill with a color. Right click on No Color to delete the out-

line. 

 Click on Convert to Embroidery.  

 

 

Creating the Quilt Square 

 Select the Rectangle tool.  

 Select a contrast color to the filled SVG embroidery. 

 Hold the Ctrl key and draw a square. 

 Press Esc. Select the square. 

 Change the size to 8” in the Transform Toolbar. 

 Press Enter.  

 Select the square and click on Move to Start. 
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Add Quilting 

 Select Insert Embroidery.  

 Navigate to the saved embroidery designs. 

 Select 12838-01. Open the file.  

 Resize the quilting so that the quilted design is just inside 

the peaks of the converted pinwheel while holding the Shift 

key to keep the design centered.  

 Select Ctrl + A and click on Align Centers in the Arrange 

Toolbox.  

 Select the converted pinwheel design and click on Re-

move Overlaps in the edit Toolbox.  

 Select the background fill and click on Move to End.  

 With the background fill selected, click on Remove Over-

laps.  

 

 

 

Add an Outline 

 Select the converted pinwheel design.  

 Click on Outlines & Offsets in the Edit Toolbox.  

 Select a Single Stitch. Select the same color as the 

quilting design.  

 Make sure Offset Outlines is unchecked.  

 Click OK. 

 Delete the background fill and the shaped fill.  

 Press the T on the keyboard to switch to Design View.  

 Select Ctrl + A.  

 Select Blackwork Run. Press Enter. 

 Double click to open Object Properties.  

 Change the Stitch Length to 2.5 mm. Click OK.  

 Save the file as Quilting Within a Shape.  

Notes:  
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Quilting Outside An Applique 
 

 Open a New Blank Design. 

 Select Insert Embroidery.  

 Navigate to the location of the saved embroidery designs.  

 Select #12838-11. Click on open.  

 Select the design and resize to 8” in the width. Press Enter. 

 

Inserting the Applique  

 Select Insert Embroidery.  

 Navigate to the saved embroidery designs and select Ap-

plique Design. Open the design.  

 Select both designs and click on Align Centers.  

 Deselect; then select just the applique.  

 Click on Remove Overlaps. 

 Select the stray piece of quilting on the left side and press 

Delete. (see red arrow) 

 Select the applique.  

 Select Outlines and Offsets.  

 Uncheck Object outlines.  

 Check Offset outlines. 

 Change the Offset to -.05 mm.  

 Change the Type to Single.  

 Change to 0020 Black Isacord. 

 Click OK.  

 Select the quilting in Color Film and select Move to End.  

 Select the quilting design in Color Film. 

 Click on Blackwork Run. Press Enter.  

 Double click on the quilting design to open Object Properties. 

Change the stitch length to 2.5 mm. Press OK.  

 Save the file as Applique + Quilting. 

Notes:  

 

 

The slightly negative offset 

will allow for pull of the satin 

stitch edge.  
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Adding the Designs to Quilter 

 Reopen Quilter.  

 Click on Open and open the saved file.  

 Click on Embroidery Window. 

 Click on Insert Embroidery. 

 Navigate to one of the created designs and open the de-

sign. 

 Click on the Quilter Window to return to Quilter.  

 Hold the Ctrl key down and select the quilting design; then 

click on one of the quilts squares.    

 Click on Align Centers. 

 Deselect the design. Repeat the steps for each design.  

 Save the file as Quilt Table Runner 2. Close Quilter.  

 

Digitizing a Border Design  

 

 Open a New Blank Design.  

 Select Insert Artwork. Navigate to the saved image, Com-

bined Bitmaps.  

 Add three horizontal guidelines, one at 0, one at 1.5, and 

one at –1.5 by clicking on the vertical ruler.   

 Double click on the yellow triangle within the ruler to place 

the guidelines exactly. Change the value if necessary. 

Click OK. 

 Select the bitmap. Resize the bitmap with Proportional 

Scaling locked so that the flower and embellishment is be-

tween the two outside guidelines. Move the bitmap if need-

ed to center between the guidelines. 

 Click again on the bitmap to get rotation handles and ro-

tate the image until the top of the stem is on the horizontal 

guideline.  

 Right click on the artwork and select Lock.  

 Right click on Show Grid.  

 Place a check mark by Snap to Guides.  

 Click OK. Now the guidelines will turn red when the mouse 

touches the guideline as you digitize.  

Notes:  

 

 

 

 

Resized:  

Rotated:   
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Digitizing the Design  

 Open Object Properties; select the Outline Stitch tab.  

 Change the stitch length to 2.5”. Click OK. 

 Select the Open Object tool.  

 Zoom in.  

 Digitize a floral border using the picture as a guideline.  

 End the line at the horizontal guideline.  

 The only requirement is that you only press Enter to end 

the design, that way you will have a continuous outline 

stitch. (You shouldn’t press Enter and then move to a new 

location; otherwise it won’t be a continuous design).  

 Press Esc; select Reshape.  

 Reshape as desired.  

 Select Show Bitmap to hide the picture and to get a better 

idea of the design.  

 Select File> Save As and save the design as Quilted Bor-

der.  

 

Test for Connections 

 Select the design, select Copy; then Paste. 

 Move the second design to stitch after the first.  

 If you like the way they connect, you needn’t change any-

thing.  

 Create another copy and rotate the copy 90 degrees to 

test how the designs will go around a corner.  

 Zoom in and use the arrow keys to align.  

 If you do need to reshape to make a smoother transition, 

reshape the end of the first design to connect with the be-

ginning. Don’t try to reshape both ends. 

 Make sure both the beginning and the end touch the 

guideline. 

 Delete the second design.  

 Open Object Properties> Connectors.  

 Select Never Trim and Never tie-off and Never trim. Click 

OK. You will activate Smart Secure in the machine.  

 Save the design as Original Single Design.   

Notes:  

 

 

 

 

 

 

 

You can make the stitches a 

single stitch or a triple stitch. 
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Do the Math  

 The table runner is 33” long x 15” wide.  

 The design will meet at the corners of the border, so sub-

tract half of the border width x 2 borders. The border width 

is 3”.  This leaves 30” for the length of the border design.  

 The width of the border design needs to be 12”.  

 This will help you calculate the length of the design need-

ed in both directions.  

 The height of the design needs to fit within the 3” border. 

 Change the height of the design to 2.5” with proportions 

locked.  

 Divide 30 by the length of the design (see Transform 

Toolbar) to get the number of repeats. If the design is 

lengthened slightly, five repeats will work. Divide 30 by 5 to 

get the needed width of the design, so the width of the de-

sign needs to be increased to 6”.  

 Unlock Proportional Scaling and change the width to 6”.  

 Press Enter. Save the design as Edited Single Design.  

 Divide 12 by 6 to find the number of repeats for the cross 

border. 2 repeats will work. 

 

Creating the Border Design 

 Select the design. 

 Go to Mirror-Merge Toolbox, select Array.  

 Change the rows to 2 and the Columns to 5.  

 Click when the ends of the design just meet.  

 Do not merge the designs. 

 Zoom in for accuracy.  

 Draw a bounding box around the top row and group; then 

click on Mirror X and Mirror Y. 

 Select one of the designs in the bottom row. 

 Select Copy; then Paste. Move the copy away from the 

others. 

 Click on Rotate right two times.  

 Select Array. Enter 2 Rows and 2 Columns. 

 Zoom in and click when the designs meet.  

Notes:  

 

 

 

Border Design Length:   

33” - (1.5” x 2”) = 30” 

Border Design for Cross Border: 

15” - (1.5” x2) = 12” 

 

 

 

 

 

In the example, the design 

was 5.695”.  
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Notes:  

 

 

 

 

. 
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 Group the other sections to make it easier to put the 

border together. Draw a bounding box around the bot-

tom row of designs, right click and select Group. Repeat 

for the cross borders.  

 Select the design group on the right and click on Mirror 

X and Mirror Y.  

 Move the rows and side designs as needed to create a 

continuous design. Use the arrow keys to fine tune. 

 Select Ctrl + A and right click and select Group.  

 Save the design as Complete Border.  

 

Splitting Design without Multi-Hooping Toolbox  

 Right click on Show Hoop.  

 Activate the largest hoop you can use to see how the 

design will need to be split. Make sure you have Manu-

al checked in Hoop Options. Click OK. 

 Move a portion of the design to fit within the hoop.  

 With the Jumbo Hoop, the two corners can be embroi-

dered. 

 With nothing selected, enter 90 degrees in the Rotate 

Hoop box. Move the design to see how many designs 

in the horizontal rows can be stitched. Only two designs 

can be stitched, so a single design will also be needed 

to complete the row.  

 Ungroup the complete design and ungroup each row. 

 Select the designs in the order they should be stitched 

in your hoop. Select Sequence by Selects in Color Film. 

Save the design. 

 

Creating the Design Files 

 Hold the Ctrl key and select the first combination of de-

signs to be copied.  

 Select Copy. 

 Open a New Blank Design and select Paste.  

 Save the file as Corner Design.  

 This file can be used for each corner design.   



 

                                                                                                                                                                                                                                         

Notes:  

 

 

 

 

. 

 

 

 

 

 

 

 

If you wish to test your fabrics, 

scan and save them on your 

computer to test in Quilter.  

 

Remember to reset the Cutting 

Offsets in Options> Remove 

Overlaps to .039”. 
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 Return to the original file.  

 Select the two designs in the row.  

 Select Copy.  

 Open a New Blank Design and select Paste.  

 Save the file as Side Designs. 

 The single resized design can be used to complete the 

design.   

 Make sure you open Options and go to Remove Over-

laps tab to change the Cutting Overlap back to 0.039”.  

 

 

Checking it Out in Quilter 

 Reopen Quilter.  

 Click on Open and open the saved file.  

 Click on Embroidery Window. 

 Click on Insert Embroidery. 

 Navigate to your complete border design.  

 Open the design; click on the Quilter window and place 

your design around the border.  

 Remember with Pinpoint Placement you will be able to 

tweak the designs to fit.  


